China Authentication Issues
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 22:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 20, 2021 - 22:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2021 - 21:37 UTC
This incident affected: IBM Security Verify (China) (Authentication with Cloud Directory).