IBM Verify: We are investigating alerts in Australia region

Incident Report for IBM Security

Resolved

this issue was resolved on 28th October
Posted Oct 31, 2025 - 09:56 UTC

Identified

We have identified an issue affecting admin console access. We are working on a resolution.
Posted Oct 28, 2025 - 13:48 UTC

Investigating

We are currently investigating alerts
Posted Oct 28, 2025 - 12:45 UTC
This incident affected: IBM Verify (Australia) (Authentication with Cloud Directory, Authentication with SAML Identity Provider, Authentication with IBMid for admin users, User ID and password authentication from API, Single sign on for SAML applications, Application Onboarding, Cloud Directory Users and Groups management, User and Group management with API client, Single sign on for OIDC applications, Account Lifecycle).