IBM Security Verify (Europe Region) experiencing issues with account lifecycle.
Incident Report for IBM Security
Resolved
The issue has been resolved. Services are back to normal.
Posted Sep 09, 2021 - 19:30 UTC
Identified
IBM Security Verify (Europe Region) customers may be issues with account lifecyle at present (provisioning and de-provisioning). We are investigating.
Posted Sep 09, 2021 - 15:55 UTC
This incident affected: IBM Security Verify (Europe) (Account Lifecycle).