Degraded Performance for Outbound SMS
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 00:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 23:42 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 23:38 UTC
Investigating
IBM Security Verify - Widespread Network issues
Posted Jun 09, 2020 - 23:30 UTC
Monitoring
Degraded SMS Performance - network providers are working to correct
Posted Jun 09, 2020 - 19:57 UTC