Monitoring updates in Europe
Incident Report for IBM Security
Resolved
Monitors have been successfully updated.
Posted Nov 01, 2021 - 05:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2021 - 04:33 UTC
Monitoring
A set of monitors are being updated in Europe. There may be a small number of tests that fail during this process. This does not affect the functionality of the services.
Posted Nov 01, 2021 - 04:33 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with Cloud Directory, Authentication with SAML Identity Provider, Authentication with IBMid for admin users, Authentication with External LDAP, User ID and password authentication from API, Single sign on for SAML applications, Single sign on for OIDC applications, Application Onboarding, Cloud Directory Users and Groups management, User and Group management with API client, Account Lifecycle).