Authentication with External LDAP issues
Incident Report for IBM Security
Postmortem

Was a false positive on the synthetic monitor. No actual service was affected

Posted Dec 18, 2020 - 19:20 UTC

Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 19:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 18, 2020 - 18:38 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with External LDAP).