IBM Security Verify (China Region)
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 21:19 UTC
Monitoring
Services are operational. Monitoring components from outside of China failed. however traffic from inside China continued to authenticate successfully/
Posted Jun 07, 2022 - 15:10 UTC
Investigating
Monitoring alerts have been received for IBM Security Verify (China Region). We are currently investigating.
Posted Jun 07, 2022 - 14:40 UTC
This incident affected: IBM Security Verify (China) (Authentication with Cloud Directory, Authentication with SAML Identity Provider, Authentication with IBMid for admin users, User ID and password authentication from API, Single sign on for SAML applications, Single sign on for OIDC applications, Application Onboarding, Cloud Directory Users and Groups management, User and Group management with API client).