IBM Verify - authentication issues in Canada cluster

Incident Report for IBM Security

Update

Service continues to be fully available. We are continuing to monitor
Posted Apr 16, 2026 - 11:41 UTC

Monitoring

Authentication services are recovering at this time. We are continuing to investigate the cause and will continue to monitor
Posted Apr 16, 2026 - 10:39 UTC

Update

We are continuing to investigate the issue
Posted Apr 16, 2026 - 08:35 UTC

Investigating

IBM Verify team is investigating authentication failures in Canada region Cluster A
Posted Apr 16, 2026 - 07:44 UTC
This incident affects: IBM Verify (Canada) (Authentication with Cloud Directory, Authentication with SAML Identity Provider, Authentication with IBMid for admin users, Authentication with External LDAP, User ID and password authentication from API, Single sign on for SAML applications, Single sign on for OIDC applications, Application Onboarding, Account Lifecycle).