Monitoring issues for the "Authentication with External LDAP" monitor
Incident Report for IBM Security
Resolved
The issue with the monitor has been resolved.
Posted May 08, 2023 - 01:06 UTC
Monitoring
There is a monitor issue with the Authentication with External LDAP monitor. The feature is still working, however, the monitor has an issue. The backup monitors are working as expected.
Posted May 07, 2023 - 03:40 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with External LDAP) and IBM Security Verify (US) (Authentication with External LDAP (Cluster A)).