Cloud Pak for Security - Network Connectivity Issues in Dallas Region concerning us-south-1
Incident Report for IBM Security
Postmortem

At 10:50 UTC on 8th February 2023 - our DevOps team noticed strange behaviour in our Dallas Region, concerning a our us-south-1 region. Issue was escalated with our engineering team as it was impacting the scheduled upgrade of Cloud Pak for Security v1.10.8 and normal operations.

At 12:20 UTC on 8th February 2023 - our team identified a malfunctioning of one of the edge nodes in us-south-1, in which the team worked to cordon and isolate the problem - with the incident remaining open for monitoring.

At 06:00 UTC on 9th February 2023 - we confirmed normal behaviour and service restored to normal operations.

Please accept our apologies for any inconvenience this has caused.

Thank you,

IBM Cloud Pak for Security DevOps Team

Posted Feb 09, 2023 - 10:48 UTC

Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 10:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 12:20 UTC
Identified
IBM Cloud Pak for Security customers in US region may be experiencing network connectivity issues with the service.

The issue has been identified and we are continuing to work on a fix for this issue.

IBM Cloud Pak for Security DevOps Team
Posted Feb 08, 2023 - 10:50 UTC
This incident affected: IBM Cloud Pak For Security (IBM Cloud Pak For Security (US)).