Outliers/Risk Events service outage

Incident Report for IBM Security

Update

The Outliers and Risk Events services are currently experiencing issues, which may impact outliers and/or risk generation. The development team is actively investigating and will provide updates as more information becomes available.
Posted Apr 29, 2026 - 22:48 UTC

Investigating

The Risk Events service is currently experiencing issues, which may impact risk generation. The development team is actively investigating and will provide updates as more information becomes available.
Posted Apr 29, 2026 - 19:55 UTC
This incident affects: IBM Guardium Data Security Center (US) (Outliers, Risk Events).