IBM Guardium Insights (US Region)
Incident Report for IBM Security
Resolved
All components are fully operational
Posted Sep 27, 2024 - 00:04 UTC
Investigating
We are facing some issues on some components due a database outage
Posted Sep 26, 2024 - 23:14 UTC
This incident affected: IBM Guardium Insights (US) (Reports, Datamart Ingestion, Integration, Connections, Account Management, Risk Analytics, Outliers, Audit Process / Workflow, Universal Connector Ingestion, Streaming (AWS/Azure streams) Ingestion, User Interface).