IBM Verify - delays in SMS delivery for One Time Passcode

Incident Report for IBM Security

Monitoring

Services have been generally restored and SMS based MFA messages are now being received.
Posted Aug 05, 2026 - 13:56 UTC

Investigating

IBM Verify users in US that rely on SMS for OTP may be experiencing delays in SMS delivery. We are currently investigating.
Posted Aug 05, 2026 - 13:10 UTC
This incident affects: IBM Verify (Europe) (Authentication with Cloud Directory) and IBM Verify (US) (User ID and password authentication from API (Cluster A), Authentication with Cloud Directory (Cluster B), Authentication with Cloud Directory (Cluster C)).