IBM Security Verify (Europe Region) experiencing response time delays

Incident Report for IBM Security

Resolved

Monitoring has been good. closing the incident.
Posted Nov 27, 2023 - 11:32 UTC

Monitoring

Issue for Europe has been identified and resolved. ISV team will continue to monitor the environment.
Posted Nov 27, 2023 - 10:26 UTC

Update

We are still investigating the issue. We have identified some transactions causing the issue. We have taken steps to improve response times.
Posted Nov 27, 2023 - 10:01 UTC

Investigating

IBM Security Verify (Europe Region) customers may be experiencing intermittent response time delays with the service. We are currently investigating.
Posted Nov 27, 2023 - 09:11 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with Cloud Directory, Authentication with SAML Identity Provider, Authentication with IBMid for admin users, Authentication with External LDAP, User ID and password authentication from API, Single sign on for SAML applications, Single sign on for OIDC applications, Application Onboarding, Cloud Directory Users and Groups management, User and Group management with API client, Account Lifecycle).