We are continuing to investigate an issue affecting the datamart ingestion service. Our engineering team is actively working to identify the root cause and restore normal operations. During this time, some data may be delayed or incomplete. We will provide further updates as more information becomes available.
Posted Apr 27, 2026 - 22:21 UTC
Identified
The root cause has been identified, and we are currently working on implementing a potential fix for the issue.
Posted Apr 27, 2026 - 18:51 UTC
Investigating
The datamart ingestion pipeline is experiencing partial failures, causing some datasets not to be ingested successfully. We are actively investigating the issue to determine the root cause and restore normal operation.
Posted Apr 27, 2026 - 15:58 UTC
This incident affects: IBM Guardium Data Security Center (US) (Data Management – Ingestion (Datamart)) and IBM Guardium Data Security Center (EU) (Data Management – Ingestion (Datamart)).