[US Region] Guardium Data Security Center – Infrastructure Upgrade

Scheduled for Jan 10, 03:00 - 15:00 UTC

Update

Please be advised that the scheduled maintenance has been rescheduled to January 10, 2026, from 3:00 AM UTC to 3:00 PM UTC. This change is intended to ensure greater system stability and reliability.
Posted Dec 15, 2025 - 21:03 UTC

Scheduled

We will be performing an infrastructure upgrade to improve performance and reliability. Services may be temporarily unavailable during this maintenance window.
Posted Dec 12, 2025 - 22:37 UTC
This scheduled maintenance affects: IBM Guardium Data Security Center (US) (AI ChatBot (Chat with watsonx), Audit Process / Workflow, Data Management – Ingestion (Datamart), Data Management – Retention / Archive, Database Asset Management, Integration Ecosystem, Outliers, Reports / Dashboard, Risk Events).