Authentication Issues in US DC
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 05:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2020 - 03:07 UTC
This incident affected: IBM Security Verify (US) (Authentication with Cloud Directory, Single sign on for SAML applications, Single sign on for OIDC applications).