IBM Security Verify (Europe Region) experiencing service impacting issues.
Incident Report for IBM Security
Resolved
The incident is now resolved
Posted Jan 11, 2022 - 23:31 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 21:49 UTC
Investigating
IBM Security Verify (Europe Region) customers may be experiencing issues with the service. We are currently investigating.
Posted Jan 11, 2022 - 21:42 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with SAML Identity Provider, User ID and password authentication from API, Cloud Directory Users and Groups management).