IBM Security Verify China Region experiencing service impacting issues.
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 14:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 13:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2020 - 13:45 UTC
Update
Are continuing to investigate the issues in China node.
Posted Sep 15, 2020 - 12:16 UTC
Update
We continue to investigate the issues in the China node.
Posted Sep 15, 2020 - 11:01 UTC
Investigating
IBM Security Verify China Region is experiencing authentication issues. We are currently investigating.
Posted Sep 15, 2020 - 10:15 UTC
This incident affected: IBM Security Verify (China) (Authentication with Cloud Directory) and IBM Security Verify (US) (Authentication with SAML Identity Provider).