IBM Security Verify - US region. Impairment to provisioning users and groups.
Incident Report for IBM Security
Resolved
This issue has been resolved and provisioning flows are running normally.
Closing the notification.
Posted Jan 19, 2023 - 15:42 UTC
Identified
We have a degradation in US region provisioning flows that affects user and group permission updates. Changes to group members and/or application permissions maybe delayed before they are available. We have identified the issue and working to get a fix implemented asap.
Posted Jan 19, 2023 - 11:30 UTC
This incident affected: IBM Security Verify (US) (Cloud Directory Users and Groups management (Cluster A), User and Group management with API client (Cluster A)).