Azure Monitor
Incident Report for IBM Security
Resolved
Azure tests are stable again. We will continue to monitor the situation.
Posted Dec 16, 2021 - 05:13 UTC
Monitoring
There have been multiple instances of monitoring failures for Azure login. Our investigation suggests that this is a problem with the Azure platform which is causing tests to return a bad result.
Posted Dec 16, 2021 - 02:16 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with SAML Identity Provider), IBM Security Verify (China) (Authentication with SAML Identity Provider), IBM Security Verify (Canada) (Authentication with SAML Identity Provider), IBM Security Verify (Japan) (Authentication with SAML Identity Provider), and IBM Security Verify (US) (Authentication with SAML Identity Provider (Cluster A), Authentication with SAML Identity Provider (Cluster B)).