CI US Intermittent login failures
Incident Report for IBM Security
Postmortem

Server updates affected latency in response times.

Posted Apr 20, 2020 - 19:23 UTC

Resolved
We are currently investigating this issue.
Posted Apr 20, 2020 - 18:00 UTC