IBM Security Verify (Europe Region) experiencing service impacting issues.
Incident Report for IBM Security
Resolved
Service has been running successfully for some time. Closing this incident.
Posted Jan 29, 2024 - 10:12 UTC
Monitoring
the issue has been identified and a fix implemented. We are continuing to monitor.
Posted Jan 25, 2024 - 12:42 UTC
Identified
IBM Security Verify (Europe Region) customers may be experiencing issues when using Verify App. Push notifications to the Verify App are not succeeding and users may get an error. The issue has been identified and teams are working to resolved,
Posted Jan 25, 2024 - 10:52 UTC
This incident affected: IBM Security Verify (Europe) (User ID and password authentication from API).