IBM Security Verify issue with email delivery for some tenants
Incident Report for IBM Security
Resolved
The issue has been identified identified and resolved. Services are restored to normal operation.
Posted Aug 25, 2023 - 12:18 UTC
Identified
We are working with our email partner to address the issue.
Posted Aug 25, 2023 - 10:24 UTC
Investigating
Some IBM Security Verify customers may be experiencing difficulty with email delivery. The issue is affecting a subset of tenants that have a custom 'from' address configured. The issue will affect flows requiring email such as account creation, OTP.
Posted Aug 25, 2023 - 09:35 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with Cloud Directory, Account Lifecycle), IBM Security Verify (US) (Authentication with Cloud Directory (Cluster A), Account Lifecycle (Cluster A), Account Lifecycle (Cluster B), Authentication with Cloud Directory (Cluster C), Account Lifecycle (Cluster C)), IBM Security Verify (China) (Authentication with Cloud Directory), IBM Security Verify (Japan) (Authentication with Cloud Directory), IBM Security Verify (Canada) (Authentication with Cloud Directory), and IBM Security Verify (Australia) (Authentication with Cloud Directory).