Service Degradation – Risk Events Not Generated

Incident Report for IBM Security

Resolved

The issue affecting risk event generation has now been fully resolved. Our team has verified that no data was lost during this period. The only impact was that risk events were being generated intermittently.
Posted Jan 21, 2026 - 16:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 14:36 UTC

Investigating

We are aware of an intermittent issue preventing risk events from being generated. The team is currently working to restore functionality. Thank you for your patience.
Posted Jan 20, 2026 - 21:27 UTC
This incident affected: IBM Guardium Data Security Center (US) (Risk Events) and IBM Guardium Data Security Center (EU) (Risk Events).