IBM Security Verify (US Region) some users may experience latency
Incident Report for IBM Security
Resolved
latency not observed for few hours now, resolving the incident
Posted Mar 10, 2023 - 20:49 UTC
Update
We are still investigating the latency issues.
Posted Mar 10, 2023 - 14:55 UTC
Investigating
IBM Security Verify (US Region) customers may be experiencing intermittent latency when using the service. Systems are operational and processing but some requests are taking longer than normal to complete.
Posted Mar 10, 2023 - 14:26 UTC
This incident affected: IBM Security Verify (US) (Authentication with Cloud Directory (Cluster B), Authentication with SAML Identity Provider (Cluster B), Single sign on for SAML applications (Cluster B), Single sign on for OIDC applications (Cluster B)).