IBM Security Verify experiencing intermittent failures using Social Login with Apple ID
Incident Report for IBM Security
Resolved
The issue with Apple ID is now resolved.
Posted Nov 10, 2022 - 14:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 13:51 UTC
Investigating
We are intermittent failures with Social Login using Apple ID across multiple geographies. Currently investigating.
Posted Nov 10, 2022 - 13:01 UTC