Authentication Issues in ISV US DC
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 18:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2021 - 15:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 14:41 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 14:12 UTC
This incident affected: IBM Security Verify (US) (Authentication with Cloud Directory).