Outliers engine, degraded performance in Production US

Incident Report for IBM Security

Update

We are continuing to investigate this issue.
Posted Aug 25, 2025 - 19:12 UTC

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 16:03 UTC

Investigating

We are facing issues with outliers in US, we will update as we having an update
Posted Aug 21, 2025 - 16:00 UTC
This incident affects: IBM Guardium Data Security Center (US) (Outliers).