ISV Global: delays/failures in sending emails
Incident Report for IBM Security
Resolved
Issue is resolved and service is restored.
Posted Apr 14, 2021 - 13:37 UTC
Update
We have received reports that emails to yahoo.com may still be impacted. We are working to resolve.
Posted Apr 14, 2021 - 13:00 UTC
Monitoring
We experienced issues with email delivery in the past 30 minutes. Emails for MFA, registration and reset password may have been delayed. Service is restored at this point. We are monitoring.
Posted Apr 14, 2021 - 11:49 UTC
This incident affected: IBM Security Verify (US) (Device Registration and De-registration by End-User, Multifactor authentication using EMAIL) and IBM Security Verify (Europe) (Device Registration and De-registration by End-User, Multifactor authentication using EMAIL).