IBM Security Verify (all regiuon) experiencing delayes with email delivery
Incident Report for IBM Security
Resolved
Issue has been resolved and all services back to regular delivery.
Posted Sep 02, 2024 - 15:01 UTC
Identified
We have identified an issue with an email provider. We are in process of moving to alternate.
Posted Sep 02, 2024 - 12:43 UTC
Investigating
IBM Security Verify (all regions). we are experiencing issues with email delivery for services such as OTP, MFA. We are currently investigating.
Posted Sep 02, 2024 - 11:36 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with Cloud Directory, Account Lifecycle), IBM Security Verify (US) (Authentication with Cloud Directory (Cluster A), Account Lifecycle (Cluster A), Authentication with Cloud Directory (Cluster B), Account Lifecycle (Cluster B), Authentication with Cloud Directory (Cluster C), Account Lifecycle (Cluster C), Authentication with Cloud Directory (Cluster E), User and Group management with API client (Cluster E)), IBM Security Verify (Japan) (Authentication with Cloud Directory, User and Group management with API client), IBM Security Verify (Canada) (Authentication with Cloud Directory), and IBM Security Verify (Australia) (Authentication with Cloud Directory).