US- RiskEvent service is partially down.

Incident Report for IBM Security

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 10:14 UTC

Update

Mongodb went down and impacted our microservices.
Posted Jan 14, 2026 - 06:39 UTC

Investigating

We are working on it to restore the service back online.
Posted Jan 14, 2026 - 05:56 UTC
This incident affected: IBM Guardium Data Security Center (US) (Risk Events).