Users may see some latency in the US Datacenter
Incident Report for IBM Security
Resolved
This incident has now been resolved.
Posted Jan 15, 2021 - 02:21 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 23:07 UTC
This incident affected: IBM Security Verify (US) (Authentication with External LDAP (Cluster A)).