Datamart Ingestion processing slowness

Incident Report for IBM Security

Resolved

We have been actively monitoring our ingestion and processing rates, and we can now confirm that they have returned to expected levels. The system has been stable and operating normally since the weekend, so this issue is now fully resolved. Thank you for your patience.
Posted Jun 29, 2026 - 16:22 UTC

Investigating

DataMart, Risk Events, and Outliers services are currently experiencing degraded performance, including slow ingestion processing. This may result in delays in reporting. Our team is actively investigating the issue.
Posted Jun 25, 2026 - 20:45 UTC
This incident affected: IBM Guardium Data Security Center (US) (Data Management – Ingestion (Datamart), Outliers, Risk Events).