GDSC Datamart proccessing bug

Incident Report for IBM Security

Resolved

The issue was resolved and all the pending data was re-processed successfully.
Posted Mar 06, 2026 - 01:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2026 - 02:03 UTC

Update

We have identified a bug on Datamart processing and we are currently working on a fix for this
Posted Feb 17, 2026 - 02:03 UTC

Update

We have identified a bug on Datamart processing and we are currently working on a fix for this
Posted Feb 10, 2026 - 23:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 22:47 UTC

Monitoring

We have implemented a fix and we can see datamart ingestion again, we are currently monitoring and validating that the issue doesn't happen again
Posted Feb 10, 2026 - 22:47 UTC

Identified

We have identified the issue and we are working on a potential solution.
Posted Feb 10, 2026 - 22:04 UTC

Investigating

We are currently experiencing an issue where outliers are not being generated as expected. Our engineering team is actively investigating the cause. We will provide more updates as soon as they become available.
Posted Feb 10, 2026 - 19:57 UTC
This incident affected: IBM Guardium Data Security Center (US) (Data Management – Ingestion (Datamart), Outliers).