Risk analytics events lag

Incident Report for IBM Security

Resolved

The remediation has been applied, and the risk analytics service is fully operational.
Posted Oct 30, 2025 - 20:31 UTC

Update

We are aware of the Risk Analytics issue and investigation is ongoing.
Posted Oct 28, 2025 - 20:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2025 - 21:02 UTC
This incident affected: IBM Guardium Data Security Center (US) (Risk Events).