US- Unscheduled infrastructure maintenance

Incident Report for IBM Security

Resolved

The unscheduled infrastructure change from our provider has been completed, and all services are now fully restored. We will follow up with them to understand the reason behind this change and ensure steps are taken to prevent unanticipated changes in the future. Thank you for your patience and understanding.
Posted Dec 19, 2025 - 19:51 UTC

Identified

We apologize for the unexpected infrastructure maintenance currently in progress, which may affect service availability. Our team is working to complete this as quickly as possible and will keep you updated. Thank you for your patience.
Posted Dec 19, 2025 - 18:30 UTC
This incident affected: IBM Guardium Data Security Center (US) (Account Management, AI ChatBot (Chat with watsonx), API Key Authentication from API, Audit Process / Workflow, Cloud / SaaS 3rd Parties, Cloud / SaaS Connections, Cloud / SaaS Discover and Classification, Cloud / SaaS Stores, Cloud / SaaS Vulnerabilities, Data Management – Ingestion (Datamart), Data Management – Retention / Archive, Database Asset Management, Integration Ecosystem, Outliers, Reports / Dashboard, Risk Events, User Interface Login).