Monitoring Issue
Incident Report for IBM Security
Resolved
Issue with the monitor connecting to the Edge server. No impact to actual service.
Posted Aug 27, 2020 - 20:00 UTC