IBM Security Verify. Delays with application entitlement provisioning in Europe region
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted Nov 28, 2022 - 18:27 UTC
Investigating
There are delays in processing provisioning flows for application entitlements in Europe region. Provisioning requests should complete but are taking longer than normal to complete. The issue is being investigated.
Posted Nov 28, 2022 - 14:42 UTC
This incident affected: IBM Security Verify (Europe) (Account Lifecycle).