[GDSC] Risk Events experience delayed processing

Incident Report for IBM

Resolved

This incident has been resolved. After careful review by our team, we can determine the issue is contained.
Posted Aug 06, 2026 - 22:12 UTC

Monitoring

This is being continously monitored. The cause has been identified and we're monitoring the Risk events behavior activity now.
Posted Aug 02, 2026 - 15:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 01, 2026 - 14:00 UTC

Identified

The GDSC Risk Events are presenting an slight delay in process, our team are aware of this situation and are closely monitoring and analyzing it.
Posted Aug 01, 2026 - 13:58 UTC
This incident affected: IBM Guardium Data Security Center (US) (Risk Events).