IBM Security Verify (US Region) experiencing service impacting issues.

Incident Report for IBM Security

Update

Database engineering experts are continuing to work to mitigate the issue.
Posted Feb 23, 2026 - 22:06 UTC

Update

We have identified specific database contention within a shared database environment. Our database engineering experts are actively engaged, and we are working through mitigation and remediation options to reduce the contention and restore optimal performance. Further updates will be provided as we progress.
Posted Feb 23, 2026 - 21:16 UTC

Identified

The recent issues are associated with latency and timeouts. An issue has been identified and a change is being applied. It may take some time to take effect.
Posted Feb 23, 2026 - 19:09 UTC

Investigating

Some additional issues have been reported. Currently investigating,
Posted Feb 23, 2026 - 17:30 UTC

Monitoring

Following a number of remediation actions to address issues, services have been restored. We are moving to a monitoring state
Posted Feb 23, 2026 - 17:21 UTC

Identified

Services are restoring at present.
Posted Feb 23, 2026 - 15:30 UTC

Update

We are continuing to investigate the issue.
Posted Feb 23, 2026 - 15:09 UTC

Investigating

IBM Security Verify (US Region) customers may be experiencing issues with the service in some clusters. We are currently investigating.
Posted Feb 23, 2026 - 14:38 UTC
This incident affects: IBM Verify (US) (Authentication with Cloud Directory (Cluster A), Authentication with SAML Identity Provider (Cluster A), Authentication with IBMid for admin users (Cluster A), User ID and password authentication from API (Cluster A), Single sign on for SAML applications (Cluster A), Single sign on for OIDC applications (Cluster A), Application Onboarding (Cluster A), Cloud Directory Users and Groups management (Cluster A), User and Group management with API client (Cluster A), Account Lifecycle (Cluster A)).