IBM Security Verify customers may be experiencing issues with the Microsoft SAML.
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 00:07 UTC
Monitoring
We are currently monitoring the issue.
Posted Sep 28, 2020 - 22:38 UTC
This incident affected: IBM Security Verify (US) (Single sign on for SAML applications).