CI US User and Group Management Disruption
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 18:37 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2020 - 18:17 UTC
This incident affected: IBM Security Verify (US) (User and Group management with API client (Cluster A)).