IBM Security Verify. Status Page component incorrectly showing outage
Incident Report for IBM Security
Resolved
Synthetic Monitors have been updated and all alerts are cleared.
There was no service impact.
Posted Oct 14, 2024 - 13:40 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 08:10 UTC
Investigating
IBM Security Verify Status Page is incorrectly presenting an incorrect status for "Single sign on for SAML applications" across multiple regions. This is due to a problem with an automated synthetic test.

There is no service impact and SAML functions are operating as normal.
Posted Oct 14, 2024 - 08:02 UTC
This incident affected: IBM Security Verify (Australia) (Single sign on for SAML applications), IBM Security Verify (Europe) (Single sign on for SAML applications), IBM Security Verify (US) (Single sign on for SAML applications (Cluster A)), IBM Security Verify (Japan) (Single sign on for SAML applications), and IBM Security Verify (Canada) (Single sign on for SAML applications).