IBM Security Verify - Monitoring issue affecting Authentication with External LDAP
Incident Report for IBM Security
Resolved
Monitoring issue has been resolved
Posted Nov 19, 2021 - 10:34 UTC
Identified
We have identified an issue with the monitoring component that updates the status for 'Authentication with External LDAP'. This is just a monitoring/statuspage issue. The service for users is functioning and available.
Posted Nov 19, 2021 - 10:21 UTC
This incident affected: IBM Security Verify (Europe) (Authentication with External LDAP) and IBM Security Verify (US) (Authentication with External LDAP (Cluster A)).