Chrome Browser Update Issue
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 19:51 UTC
Identified
After your Chrome browser gets updated with the newly released version 87, interaction with certain controls may cause the page to disappear. Pressing the tab key brings the page back.
Posted Dec 10, 2020 - 23:34 UTC