Service continues to be stable. We are still investigating the cause of the issue.
Posted Aug 20, 2026 - 18:26 UTC
Identified
We have identified the area that has been causing the issue. We are continuing to investigate. The service remains operational at this time.
Posted Aug 20, 2026 - 17:26 UTC
Update
We are continuing to investigate. Services are generally available, but there may be intermittent failures.
Posted Aug 20, 2026 - 16:44 UTC
Update
Issue is re-occurring. Users may experience some intermittent authentication failures. We are continuing to investigate the issue.
Posted Aug 20, 2026 - 16:11 UTC
Investigating
IBM Verify (Europe Region) customers may be experiencing issues with the service. We are currently investigating. We have taken action to move to alternate processing environment.
Posted Aug 20, 2026 - 15:39 UTC
This incident affects: IBM Verify (Europe) (Authentication with Cloud Directory, Authentication with SAML Identity Provider, Authentication with IBMid for admin users, Authentication with External LDAP, User ID and password authentication from API, Single sign on for SAML applications, Single sign on for OIDC applications, Application Onboarding, Cloud Directory Users and Groups management, User and Group management with API client, Account Lifecycle).