IBM Security Verify (US Region) experiencing issues with SMS delivery for second factor

Incident Report for IBM Security

Resolved

Service has been running successfully. Closing the incident.
Posted Apr 20, 2023 - 15:11 UTC

Monitoring

IBM Security Verify (US Region). Some customer may have experienced issues with delivery of SMS second factor authentication. The issue is resolved and we are monitoring.
Posted Apr 20, 2023 - 11:25 UTC
This incident affected: IBM Security Verify (US) (Authentication with Cloud Directory (Cluster A), Authentication with SAML Identity Provider (Cluster A), Single sign on for SAML applications (Cluster A), Single sign on for OIDC applications (Cluster A), Authentication with Cloud Directory (Cluster B), Authentication with SAML Identity Provider (Cluster B), Single sign on for SAML applications (Cluster B), Single sign on for OIDC applications (Cluster B)).