Monitoring issue for Authentication with External LDAP

Incident Report for IBM Security

Resolved

This incident has been resolved.
Posted Jul 30, 2023 - 10:19 UTC

Update

The monitoring issue for Authentication with External LDAP has been resolved. There was no impact.
Posted Jul 30, 2023 - 10:19 UTC

Identified

We are currently seeing a monitoring issue for our Authentication with External LDAP test in a single location. Alternate locations for the test continue to pass.

We are monitoring the issue and will update the monitor to move the location of the test.
Posted Jul 30, 2023 - 05:50 UTC
This incident affected: IBM Security Verify (US) (Authentication with External LDAP (Cluster C)).