US Users and Group Management Issue
Incident Report for IBM Security
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 15:54 UTC
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 15:39 UTC
This incident affected: IBM Security Verify (US) (Cloud Directory Users and Groups management).